התגלתה בעיית אבטחה פוטנציאלית אשר דווחה לצוות vBulletin.
בעיה זו עלולה לאפשר גישה מרוחק אל התוכן באתר שלכם ומסכנת את המערכת שלכם.
כדי לפתור בעיה זו, צוות vBulletin יצר תיקון אבטחה חדש.

באפשרותכם להוריד את תיקון האבטחה כאן: http://members.vbulletin.com/patches.php

כדי להתקין את התיקון:
1) הורד את הקבצים המתאימים לגרסה vBulletin 5.
2) העלה את כל הקבצים שנמצאו בתוך קובץ ה-zip. הקפד להחליף את הקבצים הקיימים בשרת שלך.

אם אתם משתמשים בגרסה של vBulletin 5 Connect לפני גרסה 5.2.1,
אתם מוזמנים לשדרג בהקדם האפשרי כדי להגן על התוכן שלך.

תיקון זה כבר מיושם על כל האתרים בענן של vBulletin.

תיקונים:
5.2.2 Patch Level 1
5.2.1 Patch Level 1
5.2.0 Patch Level 3

בעיה זו כבר תוקנה בגרסה של 5.2.3-"Release Candidate 3"
לקוחות אשר משתמשים בעותק של גרסה 5.2.3-"pre-release"
נקראים לשדרג בהקדם האפשרי.


אשכול זה תורגם (האשכול המקורי) כאן